View Single Post
  #9 (permalink)  
Old 01-28-2018, 08:43 PM
Trainman Trainman is offline
VIPER POWERED
West VTCoA Regional Member
 
Join Date: Jun 2006
Location: Bakersfield, Ca
Posts: 2,339
Member #312
Sorry for the wait guys. I was so tired last night and so sore today (changing 4 wheels on 2 vehicles twice) on this old 71 year old was tough. I had mixed results, new best times for the SRT-10, but not as quick as I had hoped. I got to make 3 passes in the truck and 2 passes in the CTSV.
First pass in the truck, sorry I missed 3rd and 4th, I have been used to the CTSV shifter and the truck is different, any way I ran 12.358 @ 96.16 with a 1.684 60'.

After a cool down, launch at 4500, had some wheel hop, but a lousy 1.781 60', but made all my shifts to an 11.458 @ 126.32......both new bests for the truck
but on the return road after getting my time slip the top radiator hose blew off and all my coolant went all over the engine compartment....I thought I was done. Hose was fine, just the clamp came off. So we reattached the hose, filled with water and let it cool.

Third pass: an even worse 60' at 1.791. The rear shocks are 14 way adjustable, first 2 runs were at 7 clicks , last pass we turned them up to 10 for a little firmer, launched at 4250, no spin, no wheel hop, but very disappointing 60'. I had done a 1.56 with the stock suspension, so I have to relearn this new set up. Anyway, the truck pulled good, made my shifts and a new personal best again! 11.345 @ 127.11

60' 1.791
330' 4.885
1/8 7.684 @ 97.62 mph
1000' 9.562
1/4 11.345 @ 127.11

So the speed is there, once I get the 60' down in the mid 1.5's or better, I feel a 10....something is possible.
Reply With Quote