Go Back   Dodge Ram SRT-10 Forum - Viper Truck Club of America > Main Forum > Forum Requests
Home Forum Register FAQ Members List Social Groups Calendar Garage Mark Forums Read

Forum Requests

po300


This is a discussion on po300 within the Forum Requests forums, part of the Main Forum category!
Anyone had a po300 error code. Engine misfire....



Like Tree1Likes
  • 1 Post By Slitherbeast

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-25-2014, 08:47 PM
You got a Hemi?
 
Join Date: Nov 2013
Location: Odum,Georgia
Posts: 4
Member #14355
po300

Anyone had a po300 error code. Engine misfire.

Reply With Quote
  #2 (permalink)  
Old 01-25-2014, 09:03 PM
trussman's Avatar
VIPER POWERED
Southeast VTCoA Regional Member
 
Join Date: Aug 2007
Location: Jacksonville, NC
Age: 34
Posts: 3,866
Member #2161
Send a message via Yahoo to trussman
Re: po300

Had it once a month or so ago. Cleared it and it never returned.

Sent from my PC36100 using Tapatalk 2
__________________
Built by Royal purple. 501 hp/609 tq.
Reply With Quote
  #3 (permalink)  
Old 01-27-2014, 06:57 AM
VPRPWRD's Avatar
VTCoA Ring Leader
Northeast VTCoA Regional Rep
 
Join Date: Mar 2012
Location: PA
Posts: 10,786
Member #13138
p0300 is a multiple cylinder misfire which could mean many things. What mileage is on the truck? Have any of the tune up items (spark plugs, wires, coils) ever been replaced? More info will be needed.
__________________
Quote:
Originally Posted by KyleB View Post
OMG, I think you're right! You're a genius, we should definitely put you in charge around here.
My YouTube channel:

http://www.youtube.com/channel/UCEsMsFATkTJq3k-BM26PfAg

Follow me on Twitter and Instagram: VPRPWRD



#1357 of 3057 2004 Dodge Ram SRT-10 SOLD!
#2718 of 3057 2004 Dodge Ram SRT-10
#0851 2006 Dodge Ram SRT-10 RC SOLD!
#292 of 3057 2004 Dodge Ram SRT-10 SOLD!

THE FORMER BUMP KING

i love the cognac interior of the gen1/gen2 viper. if i could do it to my 10, i would!
Reply With Quote
  #4 (permalink)  
Old 01-27-2014, 09:51 PM
You got a Hemi?
 
Join Date: Nov 2013
Location: Odum,Georgia
Posts: 4
Member #14355
po300

The truck has 59,000 miles, I've had it about 4 months. The plug wires look like original mopar equipment. I've changed out the 4 original catalytic converters with 2 high flows from Roeracing, I also changed out the 2 upstream o2 sensors.
Reply With Quote
  #5 (permalink)  
Old 01-27-2014, 10:26 PM
Slitherbeast's Avatar
Twin Turbo, Forged
Canadian VTCoA Regional Member
 
Join Date: Sep 2007
Location: Alberta
Posts: 2,194
Member #2340
chances are, the plugs are original . I would change them. reset battery and codes . go from there. after that it would be plug wires and coils. The intake manifold has to come off to replace the wires so might as well get the coils as well
VPRPWRD likes this.
__________________
"Haters don't really hate you, they hate themselves cause you're a reflection of what they wish to be".


#993 04 blk RC 4.56 gears,Harland Sharp Rockers,3/8" Hardened pushrods PSI valve Springs,,striker Valve Cover spacers, JMB catless mids,Magnaflow catback, Torries' tune,Vec 2,B&M Shifter,Stinker's extreme lowering kit, Caltracs,catchcan, Forged Wiseco Pistons,Molnar Rods, Clevite bearings.Center Force Clutch,Cometics Head Gaskets,ARP head Studs , Pioneer X950BH Double Din touch screen with Nav , Grants Steering Wheel .And the list continues......
Reply With Quote
  #6 (permalink)  
Old 01-28-2014, 07:40 AM
VPRPWRD's Avatar
VTCoA Ring Leader
Northeast VTCoA Regional Rep
 
Join Date: Mar 2012
Location: PA
Posts: 10,786
Member #13138
Quote:
Originally Posted by Slitherbeast View Post
chances are, the plugs are original . I would change them. reset battery and codes . go from there. after that it would be plug wires and coils. The intake manifold has to come off to replace the wires so might as well get the coils as well
This^^^^
__________________
Quote:
Originally Posted by KyleB View Post
OMG, I think you're right! You're a genius, we should definitely put you in charge around here.
My YouTube channel:

http://www.youtube.com/channel/UCEsMsFATkTJq3k-BM26PfAg

Follow me on Twitter and Instagram: VPRPWRD



#1357 of 3057 2004 Dodge Ram SRT-10 SOLD!
#2718 of 3057 2004 Dodge Ram SRT-10
#0851 2006 Dodge Ram SRT-10 RC SOLD!
#292 of 3057 2004 Dodge Ram SRT-10 SOLD!

THE FORMER BUMP KING

i love the cognac interior of the gen1/gen2 viper. if i could do it to my 10, i would!
Reply With Quote
  #7 (permalink)  
Old 08-30-2017, 08:24 AM
You got a Hemi?
 
Join Date: Apr 2017
Posts: 3
Member #16574
PO300 misfired

I have a 06 dodge ram srt10 crew cab with 61,000 on her and the engine came on say multiple misfired. First ,I change out the plugs and put back champion original plug. Drive it down the road light came back on so. I replace the both ignition coil and sets of spark plug wires. I got the wires from auto zone & order ignition coil online. So this light is back on once again. Does anybody have this problem and what could I do? So if I get the ignition coils & spark wires from the dealership will that solve my problem.
Reply With Quote
  #8 (permalink)  
Old 08-30-2017, 09:17 AM
Member
 
Join Date: Apr 2015
Location: yelm WA
Posts: 364
Member #15071
Don't go to the dealer And over pay for parts you already bought. The wires and coils you bought are just fine. What codes are you getting
Reply With Quote
  #9 (permalink)  
Old 08-30-2017, 10:34 AM
6speedquadcab's Avatar
NorCal SF Bay Area
West VTCoA Regional Rep
 
Join Date: Nov 2014
Location: San Jose, CA
Posts: 2,861
Member #14841
Did you clear the codes and reset the computer after you replaced these parts? Also did you test each one of your wires with the engine on to make sure you are actually getting a spark?
__________________
2006 Dodge Ram SRT-10 Quad Cab
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On






All times are GMT -4. The time now is 03:53 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
vB.Sponsors
This site is supported by its members, vendors, and administration. Vtcoa.com is in no way affiliated with Daimler Chrysler. Dodge, Viper,Ram SRT-10, the Viper logo and likeness are registered trademarks of Daimler Chrysler. The contents of this site are owned by Vtcoa.com and may not be used or reproduced without the express written permission of the Administrator.
GM Truck Forum
Ford Raptor Forums
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
Sotball Forums
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum