Go Back   Dodge Ram SRT-10 Forum - Viper Truck Club of America > Viper Truck SRT-10 Discussion > General Discussion
Home Forum Register FAQ Members List Social Groups Calendar Garage Mark Forums Read

General Discussion

a/c and heated seat controls aren't working


This is a discussion on a/c and heated seat controls aren't working within the General Discussion forums, part of the Viper Truck SRT-10 Discussion category!
Hi all, I have an 06 quad cab, which the a/c and heated seat controls stop working in. I was ...




Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-26-2014, 07:29 PM
Junior Member
 
Join Date: Sep 2013
Posts: 48
Member #14293
a/c and heated seat controls aren't working

Hi all,

I have an 06 quad cab, which the a/c and heated seat controls stop working in. I was fine without the a/c, who needs it when your doing 120 down the hwy right. Lol It's the summer in south Louisiana and my kids can't take the heat anymore. I checked all the fuses pulled the dash and disconnected and reconnected all the plugs but still no luck. The only a/c control that works is the fan which blows hot air through the defroster because I think that was the last setting used in the winter.

Any suggestions is greatly appreciated.

Reply With Quote
  #2 (permalink)  
Old 05-26-2014, 08:27 PM
Junior Member
 
Join Date: Sep 2013
Posts: 48
Member #14293
And no I don't drive like a mad man with my family in the truck. There is a time and place for everything.
Reply With Quote
  #3 (permalink)  
Old 06-04-2014, 12:48 PM
Senior Member
 
Join Date: Jun 2012
Posts: 1,088
Member #13357
Do the heated seats emit warning lights on start-up?

As for your A/C, it could be all the doors are broken.
Reply With Quote
  #4 (permalink)  
Old 06-04-2014, 01:07 PM
SANCHOBA's Avatar
TEXAS A&M DAD
Southwest VTCoA Regional Member
2009 Viper Truck of The Month
 
Join Date: May 2006
Location: INGLESIDE,TX.
Age: 63
Posts: 3,821
Member #21
A few have had issues with blending doors in the ducting
__________________

[
2004 RAM SRT-10 (SOLD)
2010 VIPER SRT-10 COUPE--- ROLL BAR,CATCH CAN,HALON FIRE SUPPRESION SYSTEM,HIGH TEMP MOTUL FLUIDS,
K&N CAI,CHROME WHEELS,DBA ROTORS
Reply With Quote
  #5 (permalink)  
Old 06-04-2014, 11:37 PM
Junior Member
 
Join Date: Sep 2013
Posts: 48
Member #14293
Quote:
Originally Posted by ViperCLKGTR View Post
Do the heated seats emit warning lights on start-up?

As for your A/C, it could be all the doors are broken.
No the heated seats controls don't. They do absolutely nothing. Also the rear defrost doesn't works as well. Every thing was working one day. The next day it was not.
Reply With Quote
  #6 (permalink)  
Old 06-04-2014, 11:42 PM
Junior Member
 
Join Date: Sep 2013
Posts: 48
Member #14293
Quote:
Originally Posted by SANCHOBA View Post
A few have had issues with blending doors in the ducting
I don't think it's the door deal I read a few things on the net about that. Every thing below the radio less the hvac fan stop working all at once.
Reply With Quote
  #7 (permalink)  
Old 06-05-2014, 10:06 AM
Senior Member
 
Join Date: Jun 2012
Posts: 1,088
Member #13357
Thats gotta be something in the wiring then, the heated seats should at least emit a warning.
Reply With Quote
  #8 (permalink)  
Old 06-05-2014, 05:25 PM
Junior Member
 
Join Date: Sep 2013
Posts: 48
Member #14293
Quote:
Originally Posted by ViperCLKGTR View Post
Thats gotta be something in the wiring then, the heated seats should at least emit a warning.
Yea that's what I figured something to do with the wiring, fuse, or relay or something. Just haven't been able to pinpoint the problem. I know it's has to be something simple.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Flashing Light? ViperCLKGTR General Discussion 6 10-27-2012 01:31 PM
Error Codes The Itch General Discussion 16 04-22-2011 12:46 PM





All times are GMT -4. The time now is 10:51 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
vB.Sponsors
This site is supported by its members, vendors, and administration. Vtcoa.com is in no way affiliated with Daimler Chrysler. Dodge, Viper,Ram SRT-10, the Viper logo and likeness are registered trademarks of Daimler Chrysler. The contents of this site are owned by Vtcoa.com and may not be used or reproduced without the express written permission of the Administrator.
GM Truck Forum
Ford Raptor Forums
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
Sotball Forums
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum