Go Back   Dodge Ram SRT-10 Forum - Viper Truck Club of America > Viper Truck SRT-10 Discussion > General Discussion
Home Forum Register FAQ Members List Social Groups Calendar Garage Mark Forums Read

General Discussion

Random Stalling right after startup


This is a discussion on Random Stalling right after startup within the General Discussion forums, part of the Viper Truck SRT-10 Discussion category!
Okay, searching isn't pulling anything that helps....could also be my internet at the office. The other day, I got in ...



Like Tree2Likes
  • 1 Post By tdamon30
  • 1 Post By VENOMOUS1 RACING

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-21-2014, 09:14 AM
Moparfan1984's Avatar
Junior Member
 
Join Date: Sep 2013
Location: Houston, Tx
Age: 33
Posts: 12
Member #14276
Random Stalling right after startup

Okay, searching isn't pulling anything that helps....could also be my internet at the office.

The other day, I got in the truck (2006 QC auto) and started the truck. Immediately after firing over, it stalled. I hit the starter again and it repeated. Third time immediately after starting I hit the throttle to rev it up once and as the engine came back to idle, it stalled right out again. The next time I fired it over I punched the throttle and held it at 3k for about 30 seconds and before it got to idle, I put the truck into "D" and rode the brake and gas for a little bit in the parking lot. At the end of the 'aisle' I let it go to idle and it didn't die after that.

The truck has not done that again and I haven't gotten any 'check engine' lights or any lights on the dash during this either.

Any suggestions before getting raped at the dealer for diagnostics??

Reply With Quote
  #2 (permalink)  
Old 02-21-2014, 09:25 AM
trussman's Avatar
VIPER POWERED
Southeast VTCoA Regional Member
 
Join Date: Aug 2007
Location: Jacksonville, NC
Age: 35
Posts: 3,899
Member #2161
Send a message via Yahoo to trussman
TPS. Would be my first change. Then unhook battery for a while to reset pcm after you install it. About $20
__________________
Built by Royal purple. 501 hp/609 tq.
Reply With Quote
  #3 (permalink)  
Old 02-21-2014, 09:39 AM
Member
Southeast VTCoA Regional Member
 
Join Date: Sep 2011
Location: Lake City, FL
Posts: 102
Member #12592
I'd check fuel pressure first. I had the exact same thing happen to my GMC daily driver. Would die every once and a while on idle then after a few months it just gave up. Quick fuel pressure test confirmed the fuel pump called it quits.
trussman likes this.
__________________




2005 Dodge Ram SRT 10, Paxton S/C, SCT, JMB catless mid pipes, VR1 snakebite exhaust and newly added Tremec T56 6 speed.
Reply With Quote
  #4 (permalink)  
Old 02-21-2014, 10:26 AM
LightningRaper's Avatar
Almost Senior Member
Northeast VTCoA Regional Member
 
Join Date: Apr 2012
Location: Brooklyn
Posts: 868
Member #13185
Air intake sensor? Worst case scenario don't go to dealer they prob will know less then you
__________________
06 Ram SRT10 QC
Built Motor, Tranny, Supercharged, 6 speed converted, mini tubbed, meth injected
#0180 Built 10/07/2005
(Almost done)
Built by @pluszeromotorsports
Personal IG @mastergreenbean
Reply With Quote
  #5 (permalink)  
Old 02-21-2014, 10:31 AM
VENOMOUS1 RACING's Avatar
VIPER POWERED
Southwest VTCoA Regional Member
Southwest VTCoA Regional Rep
2013 Viper Truck of The Month
 
Join Date: May 2009
Location: Wacko Waco,TX
Age: 43
Posts: 12,623
Member #10675
You need to remove idle air controller and clean it or replace it. It's under the TPS on pass side front of intake manifold. Likely this is you problem sir.
Itsmekylep likes this.
__________________
"OFTEN imitated, NEVER duplicated"

Home of the SuperSnake hoods NOW AVAILABLE! :
Venomous1 Racing Traction/Transfer Systems coming to an SRT-10 near you
Venomous1 Racing Underdrive Pulleys for Gen3 SRT-10 Viper Trucks and Coupes available now!!

** 1 OF 5 2005 SRT-10 Quad Cab Tremec T56
Equipped**
Home of the First and Fastest 6 Speed SRT10 Quad Cab...The VENOMOUS1

Your Viper Coupe and Truck go fast and appearance parts GO-TO guy!!
Reply With Quote
  #6 (permalink)  
Old 02-21-2014, 12:58 PM
Itsmekylep's Avatar
Senior Member
Southwest VTCoA Regional Member
 
Join Date: Mar 2013
Location: Goodyear, Arizona
Age: 32
Posts: 1,027
Member #13945
I'm with venomous on this one. I had similar issue and i cleaned the IAC and it went away. Very easy to do.
__________________
2005 C/E # 151 with all the goodies!

2004 Black RC #2245 built 5/26/2004 SOLD 10/9/2013

Mopar CAI, Headers, Exhaust, and cam. Mopar performance PCM. 91oct. tune by Torrie.
Reply With Quote
  #7 (permalink)  
Old 02-21-2014, 04:58 PM
Moparfan1984's Avatar
Junior Member
 
Join Date: Sep 2013
Location: Houston, Tx
Age: 33
Posts: 12
Member #14276
Thanks for the tips guys. I will look into these when I get home....I'm currently in Newfoundland for a short trip for work and be back on Sunday.

I currently have 75k miles on the truck as well....if that helps.

I'm still cruising around this forum looking for more ins and outs with these trucks. I'm not regreting buying this truck at all I did find the problem about my brake pedal as well.
Reply With Quote
  #8 (permalink)  
Old 02-21-2014, 05:01 PM
Moparfan1984's Avatar
Junior Member
 
Join Date: Sep 2013
Location: Houston, Tx
Age: 33
Posts: 12
Member #14276
As far as my dealership goes....they are one of the top Dealers for selling Vipers and they also claim to have one of the top SRT Techs to work on Vipers as well. So, I would in worse case consider it....but of course I will pay for it, plus with racing season starting up, he's already backed up with Vipers for head installs and other work for prepping.

Tombal Dodge is the dealer by me.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random ding drumline99 General Discussion 8 11-26-2013 10:41 PM
Driver side random engine knock in valve cover Psycho Mythic General Discussion 15 01-28-2013 12:16 AM
Gauges and other random stuff mgwarrior350 SRT-10 Trucks and Parts For Sale 5 06-15-2010 09:50 PM
Random pics ViperPowa Media Section 8 06-16-2007 12:25 PM





All times are GMT -4. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
vB.Sponsors
This site is supported by its members, vendors, and administration. Vtcoa.com is in no way affiliated with Daimler Chrysler. Dodge, Viper,Ram SRT-10, the Viper logo and likeness are registered trademarks of Daimler Chrysler. The contents of this site are owned by Vtcoa.com and may not be used or reproduced without the express written permission of the Administrator.
GM Truck Forum
Ford Raptor Forums
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
Sotball Forums
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum