Go Back   Dodge Ram SRT-10 Forum - Viper Truck Club of America > Viper Truck SRT-10 Discussion > Performance Mods
Home Forum Register FAQ Members List Social Groups Calendar Garage Mark Forums Read

Performance Mods

Insulating an issue


This is a discussion on Insulating an issue within the Performance Mods forums, part of the Viper Truck SRT-10 Discussion category!
Stock it runs about 200 right ? Or am I seeing it wrong ?...



Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 06-29-2017, 01:09 PM
Member
 
Join Date: Apr 2017
Posts: 312
Member #16573
Stock it runs about 200 right ? Or am I seeing it wrong ?

Reply With Quote
  #12 (permalink)  
Old 06-29-2017, 03:16 PM
Member
 
Join Date: Apr 2015
Location: yelm WA
Posts: 373
Member #15071
Ya that's what mine ran
Reply With Quote
  #13 (permalink)  
Old 06-29-2017, 03:23 PM
Member
 
Join Date: Apr 2015
Location: yelm WA
Posts: 373
Member #15071
You were talking about mph right?
Reply With Quote
  #14 (permalink)  
Old 06-29-2017, 04:43 PM
Almost Senior Member
 
Join Date: Jul 2006
Location: Stone Mtn, GA
Posts: 538
Member #373
Quote:
Originally Posted by Silver05 View Post
Stock it runs about 200 right ? Or am I seeing it wrong ?
I have a tune on my truck but no T Stat, oil temp rise im at 200 which is the same for the coolant. Oil temp will wise up to 220 if im hammering it though but will cool back down to 200 once im done. Engine temp stays the same.
__________________
2005 Dodge Ram SRT-10 RC Bent Rod 5/2015 78K - Rebuilt by ARD Motorsports 8/2015
2005 Chrysler Crossfire SRT-6 *Daily Driver*
Reply With Quote
  #15 (permalink)  
Old 06-29-2017, 05:58 PM
Member
 
Join Date: Apr 2017
Posts: 312
Member #16573
Yes mph ! Lol
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intake Valve Issue (Looking for advice.) nighcore General Discussion 16 10-02-2016 02:08 PM
Death Wobble - Numb Steering issue CTRdemon General Discussion 20 10-25-2015 03:13 PM
1-2 gear hunt issue/ engine sound questions Newfie-SRT-10 General Discussion 7 05-14-2014 04:56 PM
Just purchased Truck, ugly tranny issue beaucanada General Discussion 36 12-03-2008 09:58 PM
The "Pirrelli" issue 94rt10ohio General Discussion 27 01-09-2007 12:32 PM





All times are GMT -4. The time now is 11:03 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO
vB.Sponsors
This site is supported by its members, vendors, and administration. Vtcoa.com is in no way affiliated with Daimler Chrysler. Dodge, Viper,Ram SRT-10, the Viper logo and likeness are registered trademarks of Daimler Chrysler. The contents of this site are owned by Vtcoa.com and may not be used or reproduced without the express written permission of the Administrator.
GM Truck Forum
Ford Raptor Forums
Chevy Tahoe Forum
Chevy Cobalt Forum
Chevy Camaro Forum
Toyota FJ Cruiser Forum
Ford Truck Forum
88-98 GM Truck Forum
73-87 Gm Truck Forum
Ford Expedition Forum
Chevy Equinox Forum
Chevy Cruze Forum
Jeep Liberty Forum
Jeep Forum
Dodge Ram Forum
Chrysler 200 Forum
Scion xD Forum
Scion xB Forum
Dodge Challenger Forum
Sotball Forums
SRT Forum
Nissan Titan Forum
Buick Enclave Forum
Cadillac Forum
Cadillac XTS Forum