Runnin on 9

Discussion in 'General Discussion' started by ViperPete, May 3, 2018.

Car Parts
  1. ViperPete

    ViperPete Full Access Member

    Messages:
    2,651
    Likes Received:
    6
    Joined:
    Aug 4, 2010
    Location:
    Ocala, FL
    Drove my truck the other day and could hear these weird pops coming from the exhaust- and I noticed my shifter shaking a lot. Definitely not running on all 10.

    Go the truck home and used my laser heat gun on the headers to see which cylinder wasn't firing. Front drivers side. When I wiggle the spark plug wire for the cylinder with the engine running I get electrocuted. The wire does look melted a little bit too.

    I got the wires like 4 years ago. I got them from a member here- they are blue- i don't know the brand. And also installed demon coils.

    Should have new wires tomorrow.
    Can you guys think of anything else that might be an issue while the intake manifold is off? Its a real bitch to take it off and I only want to do it once.
    Thanks
     
  2. IronAffliction

    IronAffliction Full Access Member

    Messages:
    563
    Likes Received:
    0
    Joined:
    Apr 27, 2015
    Location:
    yelm WA
    Its not that bad just a long 1/4 inch extension with a t20 bit... I think its a t20. Only takes about 20min to have the intake off. If your lucky you could reuse the gaskets
     
  3. earl lee

    earl lee Full Access Member

    Messages:
    613
    Likes Received:
    0
    Joined:
    Jul 12, 2006
    Location:
    Stone Mtn, GA
    Its just a PITA but its not impossible or anything. Ive done it 3 times now and have gotten faster each time ive done it. Just be sure to plug up the holes with something so debris does not fall down into the engine or you'll really be in pain.
     
    Last edited: May 3, 2018
  4. ViperPete

    ViperPete Full Access Member

    Messages:
    2,651
    Likes Received:
    6
    Joined:
    Aug 4, 2010
    Location:
    Ocala, FL
    Yeah ive done it before, its just not something I really enjoy lol.
    Gaskets have been good. Ive had it off a couple times too.
     
  5. 500H V10

    500H V10 Full Access Member

    Messages:
    173
    Likes Received:
    0
    Joined:
    May 20, 2006
    Location:
    Riverside, Ca.
    I need to do mine too. Missed bad under a load. Plug wires are originals.
    I have new wires and coil packs but I keep putting it off.
     
  6. Chris_ram

    Chris_ram New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Apr 30, 2018
    Mine had exact same symptoms, popping noise from the engine, cylinder 1 wasnt firing and ended up being a snapped valve spring and bent a valve.

    I’m having a nightmare trying to get mine repaired in the U.K.

    Really hope yours is something simple unlike mine has turned out.
     
  7. ViperPete

    ViperPete Full Access Member

    Messages:
    2,651
    Likes Received:
    6
    Joined:
    Aug 4, 2010
    Location:
    Ocala, FL
    Holy crap really? I doubt mines that bad. Especially because I was electrocuted. lol
     
  8. SRT2SLOW

    SRT2SLOW Active Member Supporting Member

    Messages:
    4,372
    Likes Received:
    15
    Joined:
    Mar 27, 2010
    Location:
    Green Cove Springs, FL
    Can you wait until next month when I get there. I can take off the intake manifold in less than 30 mins.
     
  9. IronAffliction

    IronAffliction Full Access Member

    Messages:
    563
    Likes Received:
    0
    Joined:
    Apr 27, 2015
    Location:
    yelm WA
    30 min your getting slow
     
  10. THEWELSHM

    THEWELSHM Active Member Supporting Member

    Messages:
    2,404
    Likes Received:
    13
    Joined:
    Aug 29, 2008
    Location:
    Brandon Florida

    Hope you don't have the same issue I had, broken valve spring NO Compression.. It went to Tony forged and back, just turned 1800 miles.

    thewelshm
     
  11. THEWELSHM

    THEWELSHM Active Member Supporting Member

    Messages:
    2,404
    Likes Received:
    13
    Joined:
    Aug 29, 2008
    Location:
    Brandon Florida
    You will still get shocked mate! Hope you have compression..:dontknow:

    thewelshm
     
  12. ViperPete

    ViperPete Full Access Member

    Messages:
    2,651
    Likes Received:
    6
    Joined:
    Aug 4, 2010
    Location:
    Ocala, FL
    OK found the problem.
    The wire was TOAST! Must have drooped onto the header somehow.

    [​IMG]

    Sure isn't the easiest vehicle to work on. Ive got long arms and most of the time I was laying on the radiator support.

    Out with the old!

    [​IMG]


    In with the new. Fired right up and runs perfect. 104k miles

    [​IMG]

    Thanks for everyone's input.
     
  13. THEWELSHM

    THEWELSHM Active Member Supporting Member

    Messages:
    2,404
    Likes Received:
    13
    Joined:
    Aug 29, 2008
    Location:
    Brandon Florida
    Congrats mate, yep they are a Bitch to do especially the back bolts:D Been there done that TWICE:(

    thewelshm